AMDPM(4) BSD Programmer's Manual AMDPM(4)
amdpm - AMD768 Power Management
amdpm* at pci? dev ? function ?
The amdpm driver provides support for the AMD 768 Power Management con- troller, in particular, only the RNG function is supported at this time. The data generated get fed into the pool of the random(4) device.
intro(4), pci(4), random(4)
The amdpm device driver appeared in OpenBSD 3.2. MirOS BSD #10-current June 6, 2002 1
Generated on 2013-10-31 22:57:03 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.