HIL(4) BSD Programmer's Manual HIL(4)
hil - HP-HIL driver
hil* at gsc? irq 1 hilkbd* at hil? code ? hilms* at hil? code ? hilid* at hil? code ?
The hil interface provides access to the "Human Interface Loop" controll- er found on many HP workstations. It provides generic HIL management and interfaces for child devices, such as keyboards, button boxes, mice, graphics tablet, and ID modules.
gsc(4), hilid(4), hilkbd(4), hilms(4), intro(4) MirOS BSD #10-current February 11, 2003 1
Generated on 2013-04-27 00:20:00 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.