AUDIOCS(4) BSD Programmer's Manual (SPARC) AUDIOCS(4)
audiocs - SPARC CS4231 audio interface
audiocs0 at sbus0 slot ? offset ? (sun4m) audio* at audiocs?
The audiocs device uses the Crystal Semiconductor CS4231A Parallel Inter- face, Multimedia Audio Codec chip to implement the audio device interface described in audio(4). This device is found onboard on some sun4m models, and is available as an option card for others. The audiocs has a maximum precision of 16 bits and has both stereo and monoaural outputs. The out- put ports are: the internal speaker, line, and headphones.
ioctl(2), audio(4), intro(4), sbus(4)
OpenBSD support for audiocs first appeared in OpenBSD 2.6. MirOS BSD #10-current June 5, 1999 1
Generated on 2012-09-10 15:20:00 by $MirOS: src/scripts/roff2htm,v 1.73 2012/07/01 16:04:30 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2011 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.