BWTWO(4) BSD Programmer's Manual (SPARC) BWTWO(4)
bwtwo - monochromatic frame buffer
bwtwo0 at sbus0 slot ? offset ? (sun4c on-board) bwtwo* at sbus? slot ? offset ? (sun4c and sun4m) bwtwo0 at obio0 addr 0xfd000000 level 4 (sun4/200) bwtwo0 at obio0 addr 0xfb300000 level 4 (sun4/300 in P4 slot) bwtwo0 at obio0 addr 0x0b300000 level 4 (sun4/100 in P4 slot) wsdisplay* at bwtwo?
The bwtwo is a black and white frame buffer commonly encountered as the on-board frame buffer on sun4 and some sun4c class workstations. It is also available as an SBus card for sun4c and sun4m, or as a P4 bus card for sun4 workstations. The bwtwo driver interfaces the frame buffer with the wscons(4) console framework. It does not provide direct device driver entry points but makes its functions available via the internal wsdisplay(4) interface.
agten(4), cgeight(4), cgfour(4), cgfourteen(4), cgsix(4), cgthree(4), cgtwelve(4), cgtwo(4), intro(4), mgx(4), pninek(4), pnozz(4), rfx(4), sbus(4), tcx(4), tvtwo(4), vigra(4), wscons(4), wsdisplay(4), zx(4) MirOS BSD #10-current February 16, 1994 1
Generated on 2012-09-10 15:20:00 by $MirOS: src/scripts/roff2htm,v 1.73 2012/07/01 16:04:30 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2011 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.