PNOZZ(4) BSD Programmer's Manual (SPARC) PNOZZ(4)
pnozz - Weitek Power9100 accelerated frame buffer
pnozz0 at sbus? slot ? offset ? wsdisplay* at pnozz?
The pnozz is a color frame buffer with graphics acceleration, embedded in the Tadpole SPARCbook 3GS, 3GX, 3TX and 3XP laptops. It is based on the Weitek Power9100 video processor and an IBM RGB525 RAMDAC. The pnozz driver interfaces the frame buffer with the wscons(4) console framework. It does not provide direct device driver entry points but makes its functions available via the internal wsdisplay(4) interface. If the tctrl(4) device is also configured, the pnozz will be powered down when the lid of the laptop is closed or the screen is blanked.
agten(4), bwtwo(4), cgeight(4), cgfour(4), cgfourteen(4), cgsix(4), cgthree(4), cgtwelve(4), cgtwo(4), intro(4), mgx(4), pninek(4), rfx(4), sbus(4), tctrl(4), tcx(4), tvtwo(4), vigra(4), wscons(4), wsdisplay(4), zx(4)
There is currently no way to switch back and forth from the onboard display to the external connector. It is not possible to change resolu- tions or color depth. MirOS BSD #10-current June 16, 2003 1
Generated on 2012-09-10 15:20:00 by $MirOS: src/scripts/roff2htm,v 1.73 2012/07/01 16:04:30 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2011 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.