PRESTO(4) BSD Programmer's Manual (SPARC) PRESTO(4)
presto - Prestoserve battery-backed memory
presto* at sbus? slot ? offset ?
The Legato Prestoserve NVRAM cards used to be part of the "NFS accelerator" product, which used the cards memory as an NFS-dedicated cache, increasing performance of NFS servers exporting filesystem as NFS protocol, version 2. The presto driver does not attempt to achieve such a behaviour, which is questionable with the advent of NFS protocol, version 3. Instead, it will provide direct access to the NVRAM, as a block device.
/dev/prestoup block mode Prestoserve card number u, partition p /dev/rprestoup raw mode Prestoserve card number u, partition p
intro(4), disklabel(5), MAKEDEV(8), disklabel(8)
The NVSIMM flavour, designed for SPARCstation models 10 and 20, is not supported yet. MirOS BSD #10-current April 13, 2003 1
Generated on 2012-09-10 15:20:00 by $MirOS: src/scripts/roff2htm,v 1.73 2012/07/01 16:04:30 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2011 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.