TCX(4) BSD Programmer's Manual (SPARC) TCX(4)
tcx - accelerated 8/24-bit color frame buffer
tcx* at sbus? slot ? offset ? wsdisplay* at tcx?
The tcx is an 8 bit color frame buffer, with graphics acceleration, found on-board the SPARCstation 4, and also available in a 24 bit version as an AFX board for the SPARCstation 5. The tcx driver interfaces the frame buffer with the wscons(4) console framework. It does not provide direct device driver entry points but makes its functions available via the internal wsdisplay(4) interface.
agten(4), bwtwo(4), cgeight(4), cgfour(4), cgfourteen(4), cgsix(4), cgthree(4), cgtwelve(4), cgtwo(4), intro(4), mgx(4), pninek(4), pnozz(4), rfx(4), sbus(4), tvtwo(4), vigra(4), wscons(4), wsdisplay(4), zx(4) MirOS BSD #10-current April 6, 2003 1
Generated on 2012-09-10 15:20:00 by $MirOS: src/scripts/roff2htm,v 1.73 2012/07/01 16:04:30 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2011 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.