SYSCTL.CONF(5) BSD Reference Manual SYSCTL.CONF(5)
sysctl.conf - sysctl variables to set at system startup
sysctl.conf contains a list of sysctl(8) variable assignments that is read at system startup by rc(8) early on in the boot sequence. The file is made up of sysctl(8) variable assignments (variable=value) with comments designated by a hash mark ('#').
To turn on IP forwarding, one would use the following line: net.inet.ip.forwarding=1 To cause the kernel to reboot on a panic, instead of dropping into the debugger, the following can be used: ddb.panic=0
A sysctl.conf file first appeared in OpenBSD 2.3. MirOS BSD #10-current June 25, 1998 1
Generated on 2013-04-27 00:20:00 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.